Issue impacting UberEats orders

Incident Report for Doshii

Resolved

This incident has been resolved.
Posted May 18, 2025 - 17:24 AEST

Monitoring

Issue seems to be resolved. We are continuing to monitor orders.
Posted May 18, 2025 - 17:07 AEST

Identified

The issue has been identified and a fix deployed.
Posted May 18, 2025 - 16:27 AEST

Investigating

We are currently investigating an issue impacting UberEats orders. If you experience issues, please contact support@doshii.com
Posted May 18, 2025 - 15:51 AEST
This incident affected: Doshii API—Live (Apps/Partner API).