Fixes have now been deployed for Menulog. Teams are monitoring these deployments.
Posted May 05, 2025 - 16:31 AEST
Identified
The issue has been identified. A fix for DoorDash menus has been deployed and is being monitored. The fix for Menulog is in development.
Posted May 05, 2025 - 10:12 AEST
Investigating
Doshii has identified an issue where Menulog and Doordash customers are experiencing intermittent loss of their app menu in Doshii tools. Whilst their menus still appear online in DoorDash and Menulog, and orders continue to be received, merchants are unable to make changes to these menus via their Point of Sale or via Doshii. Doshii has put a temporary fix in place, and continues to investigate a permanent fix. Any issues should be immediately directed to support@doshii.com
Posted May 02, 2025 - 20:46 AEST
This incident affected: Venue Portal (Menu Manager) and Doshii API—Live (Menu API).